Comment 6 for bug 1877102

James Henstridge (jamesh) wrote :

Yep. The non *-updates versions in those two releases are not sufficient for the snap policy module to function correctly. IIRC, versions before 2.40 or 2.41 did not properly reconnect if snapd restarted while PulseAudio was running.