[UNMETDEPS] pugs has unmet dependencies

Bug #145552 reported by Andrew Mitchell on 2007-09-27
8
Affects Status Importance Assigned to Milestone
pugs (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pugs

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package pugs has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Michael Bienia (geser) wrote :

Package libghc6-pugs-dev version 6.2.13-0.1build1 has an unmet dep:
 Depends: ghc6 (< 6.6+)
 Depends: libghc6-mtl-dev (< 1.0+)
 Depends: libghc6-network-dev (< 2.0+)

*Missing Ubuntu version
*pugs package was eliminated since Hardy (incluide)

Changed in pugs:
status: New → Incomplete
Mackenzie Morgan (maco.m) wrote :

What version of Ubuntu are you using?

Dimitrios Symeonidis (azimout) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in pugs:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers