psi-plus crashes

Bug #1926750 reported by jlas9
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
psi-plus (Ubuntu)
Undecided
Unassigned

Bug Description

$ psi-plus
[20210430 12:19:19] W:QSocketNotifier: Can only be used with threads started with QThread (unknown:0, unknown)
[20210430 12:19:20] W:libpng warning: iCCP: known incorrect sRGB profile (unknown:0, unknown)
[20210430 12:19:20] W:libpng warning: iCCP: known incorrect sRGB profile (unknown:0, unknown)
[20210430 12:19:20] W:libpng warning: iCCP: known incorrect sRGB profile (unknown:0, unknown)
[20210430 12:19:20] W:libpng warning: iCCP: known incorrect sRGB profile (unknown:0, unknown)
Violación de segmento (`core' generado)
$

ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: psi-plus 1.4.554-5
ProcVersionSignature: Ubuntu 5.11.0-16.17-generic 5.11.12
Uname: Linux 5.11.0-16-generic x86_64
ApportVersion: 2.20.11-0ubuntu65
Architecture: amd64
CasperMD5CheckResult: unknown
CurrentDesktop: KDE
Date: Fri Apr 30 12:14:16 2021
InstallationDate: Installed on 2020-05-23 (342 days ago)
InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
SourcePackage: psi-plus
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
jlas9 (jlalarcon) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers