There are currently no open bugs.

"psi-plus" versions published in Ubuntu

Groovy (1.4.554-4): universe/net
Focal (1.4.554-4): universe/net
Eoan (1.4.554-3ubuntu1): universe/net
Bionic (1.2.248-1): universe/net
Xenial (0.16.330-1build3): universe/net
Trusty (0.16.268-1): universe/net
Precise (0.15~svn3910-2): universe/net