Comment 14 for bug 537331

Sebastien Bacher (seb128) wrote :

the issue is fixed in this upload now

 poppler (0.14.0-0ubuntu1) maverick; urgency=low
 .
   * New upstream version
   * debian/control:
     - updated glib and gtk requirements
     - updated binaries names for the soname changes
   * debian/libpoppler6.install, debian/libpoppler-glib5.install:
     - renamed due to the soname changes
   * debian/patches/11_column_selection.patch,
     debian/patches/backport-anti-alias.patch,
     debian/patches/backport-rotation-scaling.patch,
     debian/patches/psname-escape-backslash.patch:
     - the changes are in the new version
   * debian/rules:
     - don't build the cpp wrapper for now
     - updated for the soname change