Comment 5 for bug 1576333

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pollinate - 4.18-0ubuntu2

---------------
pollinate (4.18-0ubuntu2) yakkety; urgency=medium

  * debian/pollinate.service: Move installation from network.target to
    multi-user.target. network.target is too early and causes dependency loops
    with e. g. NFS. (LP: #1576333)
  * debian/pollinate.preinst: Clean up old enablement symlink on upgrade. This
    needs to be kept until after 18.04 LTS.

 -- Martin Pitt <email address hidden> Thu, 19 May 2016 09:40:15 +0200