Comment 0 for bug 1381359

Pollinate ships entropy.ubuntu.com's public certificate for tighter security.

This certificate has been updated and pollinate needs to be updated.