Comment 31 for bug 893842

This bug also affects update-notifier 0.118.1ubuntu1 in precise. It's hard-coded to only launch for members of the admin group. Since there's no admin group in precise, it bails and launches for all users. The problem code is in the in_admin_group() function in update-notifier.c. I'm not sure if it makes more sense to just change this completely from admin to sudo or to check for either group.