Comment 3 for bug 999701

teelo (teelo) wrote :

In a move of frustration I unjustly filed a bug at the Poedit site at http://www.poedit.net/trac/ticket/550 but the author correctly indicated to use a more recent version.

Using the latest Windows Poedit under Wine solves the problem. But this can't be a solution.

Ubuntu should support a later version of Poedit. Therefore it should support a later version of wxWidgets. I have tried to build Poedit and stopped when I had to build wxWidgets just for the purpose to build Poedit just for the purpose of using a more up-to-date version of Poedit. Wasn't worth the trouble.

Poedit is a widely used translation tool. It should be more up-to-date!