Comment 7 for bug 1705345

In attachment output of:
# strace plymouth --ping

Currently used:
# uname -r
4.13.0-16-generic

Trying update to:
4.13.0-17-generic

Killed plymouth --ping from parallel session between upgrade steps.