Comment 3 for bug 913085

Martin Pitt (pitti) wrote :

Running gsd-backlight-helper is broken now as well, because are/polkit-1/actions/org.gnome.settings-daemon.plugins.power.policy has

    <description gettext-domain=""gnome-settings-daemon"">Modify the laptop brightness</description>
    <message gettext-domain=""gnome-settings-daemon"">Authentication is required to modify the laptop brightness</message>

Note the double quotes.