Comment 0 for bug 1312651

Michael Schaller (misch-9) wrote :

During a dist-upgrade (via python-apt) from Precise to Trusty there is a file conflict between kdesdk-scripts and pkg-kde-tools.

Log snippet:
Processing package kdesdk-scripts (0.2040%)
Unpacking kdesdk-scripts (4:4.13.0-0ubuntu1) over (4:4.8.5-0ubuntu0.1) ...
dpkg: error processing archive /var/cache/apt/archives/kdesdk-scripts_4%3a4.13.0-0ubuntu1_all.deb (--unpack):
 trying to overwrite '/usr/bin/extractattr', which is also in package pkg-kde-tools 0.14.2ubuntu5
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
trying to overwrite '/usr/bin/extractattr', which is also in package pkg-kde-tools 0.14.2ubuntu5
Errors were encountered while processing:
 /var/cache/apt/archives/kdesdk-scripts_4%3a4.13.0-0ubuntu1_all.deb

File conflict details:
Package 1:
  Name: kdesdk-scripts
  Installed version: 4:4.8.5-0ubuntu0.1
  Candidate version: 4:4.13.0-0ubuntu1
Package 2:
  Name: pkg-kde-tools
  Installed version: 0.14.2ubuntu5
  Candidate version: 0.15.12ubuntu1
Conflicting files:
  '/usr/bin/extractattr'
  '/usr/bin/extractrc'