empathy does not connect to AIM

Bug #524221 reported by Paul O'Keefe on 2010-02-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

Since update to Alpha Lucid, Empathy unable to connect to AIM. When attempting same connect in Pidgin there is a report that account has been connecting/disconnecting too frequently.

ProblemType: Bug
Architecture: i386
Date: Thu Feb 18 22:52:14 2010
DistroRelease: Ubuntu 10.04
Package: empathy 2.28.1.1-0ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.utf8
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic
SourcePackage: empathy
Uname: Linux 2.6.32-13-generic i686

Related branches

Paul O'Keefe (pbokeefe) wrote :
Omer Akram (om26er) wrote :

Do you still face this issue?are you able to connect to any other protocol? you said that pidgin is also having the same problem so this is not a problem of empathy in that case. it might be due any network problem? It seems that you are not using the latest version of empathy, can you please do a apt-cache policy empathy and paste the result here. Thanks in advance.

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Paul O'Keefe (pbokeefe) wrote :

I did not mean to imply that it was not working in Pidgin, only that I saw an error in Pidgin about too many connect attempts when I switched to that after failing to connect with Empathy. Pidgin is working properly.

empathy:
  Installed: 2.28.1.1-0ubuntu1
  Candidate: 2.29.90-0ubuntu2
  Version table:
     2.29.90-0ubuntu2 0
        500 http://archive.ubuntu.com lucid/main Packages
 *** 2.28.1.1-0ubuntu1 0
        100 /var/lib/dpkg/status

Maybe there is a problem with the upgrade process? I show 2.28.1.1 on my Ubuntu 9.10 system and it is working properly, while on my Alpha 10.4 upgrade it is not.

Brian Curtis (bcurtiswx) wrote :

Hi Paul,

Your candidate section there means that you have some upgrades available. type 'sudo apt-get upgrade' in your terminal to make those changes.

Paul O'Keefe (pbokeefe) wrote :

Need to resolve the hold on empathy

The following packages have been kept back:
  empathy libavcodec-extra-52 libavcodec-unstripped-52

This was a straight upgrade from 9.10 to 10.4. the 9.10 was an upgrade from 9.4 which had been a clean install. I'll continue to investigate why there is a hold here, or force the update otherwise.

Paul O'Keefe (pbokeefe) wrote :

Hold resolved with "aptitude dist-upgrade" Problem still here however

(1) Empathy will not connect, see attached screen shot
(2) Pidgin does connect with same credentials

empathy:
  Installed: 2.29.90-0ubuntu2
  Candidate: 2.29.90-0ubuntu2
  Version table:
 *** 2.29.90-0ubuntu2 0
        500 http://archive.ubuntu.com lucid/main Packages
        100 /var/lib/dpkg/status

affects: empathy (Ubuntu) → pidgin (Ubuntu)
Changed in pidgin (Ubuntu):
status: Incomplete → Fix Committed
affects: pidgin (Ubuntu) → empathy (Ubuntu)
affects: empathy (Ubuntu) → pidgin (Ubuntu)
affects: pidgin (Ubuntu) → empathy (Ubuntu)
affects: empathy (Ubuntu) → pidgin (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin - 1:2.6.6-1ubuntu2

---------------
pidgin (1:2.6.6-1ubuntu2) lucid; urgency=low

  * debian/patches/90_icq_login_fix.patch:
    - upstream change to fix aim and icq login issues when clientlogin is used
      which is the case in empathy by default (lp: #524221, #526146)
 -- Sebastien Bacher <email address hidden> Wed, 24 Feb 2010 00:39:26 +0100

Changed in pidgin (Ubuntu):
status: Fix Committed → Fix Released
Paul O'Keefe (pbokeefe) wrote :

Confirm, fixed package pidgin 1:2.6.6-1ubuntu2 corrected login issue

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers