Yahoo randomly gets disabled...

Bug #277360 reported by Lichig0 on 2008-10-03
10
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: pidgin

I can't tell if it's a pidgin problem or if Yahoo is having issues or if there is something wrong with libpurple.

What the problem is, is my yahoo accounts are randomly disabled. In the little information box at the bottom of the buddy list it says logging into the Yahoo site may fix this problem, but it doesn't. I'm not the only one with this problem, my brother with his Macbook pro, uses Adium which uses libpurple and has the same issue.

My version of pidgin is 2.4.1 if it is needed, and I'm not sure what version my brother has...

ProblemType: Bug
Architecture: i386
Date: Thu Oct 2 21:18:33 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/pidgin
NonfreeKernelModules: nvidia
Package: pidgin 1:2.4.1-1ubuntu2.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.24-19-generic i686

Lichig0 (sords4) wrote :
Tony Manco (trmanco) wrote :

I can confirm this, and I'm using Pidgin 2.5.0 from Hardy backports.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Could you try to reproduce the same with Ubuntu 8.10 or 9.04? Thanks in advance.

Changed in pidgin:
status: New → Incomplete
Lichig0 (sords4) wrote :

Thanks Pedro, I had completely forgotten about this, and I guess that's a good thing.

And ever since updating to Ubuntu 8.10 I have had no issues with Pidgin. I guess that means the issue was fixed.

My thanks goes to whom it belongs to.

Tony Manco (trmanco) wrote :

Everything fixed and working here in Ubuntu 8.10 on Pidgin 2.5.2.

Bratu Florian (yo9gjx) wrote :

I found the problem
Is also with Kopete and other X os, the same problem on Suse, Fedora but the same version of pidgin is working with windows. Hi
So, the real problem is with Yahoo
You must do this:

Accounts-> Edit account (to yahoo account) -> Advanced -> and to Pager Server erase,, scs.msg.yahoo.com"" and put instead 66.163.181.189
Then you Save and close Pidgin, after restart will be working great.
Have fun

And a question: if they are yahoo problems (mess, email etc.) how we can contact Yahoo admins?

Sebastien Bacher (seb128) wrote :

closing since the comments suggests that's fixed now

Changed in pidgin (Ubuntu):
importance: Undecided → Low
status: Incomplete → Fix Released
Bratu Florian (yo9gjx) wrote :

Yahoo servers:
Name: scs.msg.yahoo.com
Adresses: 66.163.181.179 - 66.163.181.180 - 66.163.181.181 - 66.163.181.182 - 66.163.181.183 - 66.163.181.166 - 66.163.181.167 - 66.163.181.168 - 66.163.181.169 .......... etc. ...170....171....172...

Michal Matyska (michal-matyska) wrote :

Seems as authentication issue with the Yahoo service. There is another one with the current version of Pidgin - see bug #389322 IMHO the best resolution will be to use the new piding (>=2.5.7) as it comes out.

Kevin (kevin-matson) wrote :

Yahoo must be making changes again. Last week I had to cut over our Pidgin and Mac users Adium to 66.163.181.173. This morning that IP doesn't work nor do any of the other ones listed in Bratu's post.

UPDATE: I was using 2.5.6 before. After upgrading to 2.5.7 and changing the Paging Server entry back to scs.msg.yahoo.com things are working again. Same thing for Adium. Upgrade to 1.3.5 and change the paging server back to the default.

Ananth S (response) wrote :

I am using Pidgin 2.10.9 (libpurple 2.10.9) unknown on ubuntu 14.04 LTS I have been facing simillar issue

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions