Comment 8 for bug 1701731

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package phpldapadmin - 1.2.2-5.2ubuntu2.1

---------------
phpldapadmin (1.2.2-5.2ubuntu2.1) xenial-security; urgency=low

  * SECURITY UPDATE: Multiple Cross-Site Scripting vulnerabilities in
    file htdocs/entry_chooser.php (LP: #1701731)
    - debian/patches/fix-XSS-3.patch: sanitize user inputs in
      file htdocs/entry_chooser.php.
    - CVE-2017-11107

 -- Ismail Belkacim <email address hidden> Fri, 07 Jul 2017 05:38:54 -0700