Comment 8 for bug 1850190

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package php7.3 - 7.3.10-1ubuntu1

---------------
php7.3 (7.3.10-1ubuntu1) focal; urgency=medium

  [ Ondřej Surý ]
  * debian/setup-mysql.sh: fix FTBFS with MySQL 8 (LP: #1850190)
    - Use mysqld --initialize-insecure for MySQL 8.0 (for Ubuntu 19.10)
    - Remove --skip-grant-tables to fix FTBFS with MySQL 8.0. The tests
      expect mysql listening on localhost, and this option in v8.0 makes
      it listen only on the unix socket.

 -- Andreas Hasenack <email address hidden> Mon, 04 Nov 2019 12:32:15 -0300