Comment 7 for bug 424789

Chuck Short (zulcss) wrote :

Hi I was able to reproduce this with the following setup:

apache2-mpm-worker 2.2.12-1ubuntu2
libapache2-mod-fcgid 1:2.2-1
php5-cgi 5.2.10.dfsg.1-2ubuntu3
php5-suhosin 0.9.28-1

The cause is definitely the php5-suhoshin module which is fixed in 0.9.28. I will ask for a FFE exception and a sync request.

Regards
chuck