There are currently no open bugs.

"php-pecl-http" versions published in Ubuntu

Impish (4.0.0+3.2.4+2.6.0-0+deb11u1build1): universe/misc
Hirsute (4.0.0+3.2.4+2.6.0-0+deb11u1): universe/misc
Groovy (3.2.3+2.6.0-4build1): universe/misc
Focal (3.2.3+2.6.0-4build1): universe/misc
Bionic (3.1.0+2.6.0-4build8): universe/misc
Xenial (3.0.1-0ubuntu5): universe/misc