Comment 4 for bug 1287726

This also means, that unless the Ubuntu maintainer fixes it either way, then php-json has a rather important change in behaviour between 12.04 LTS and 14.04 LTS.