There are currently no open bugs.

"php-giggsey-locale" versions published in Ubuntu

Oracular (2.5-2): universe/misc
Noble (2.5-1): universe/misc
Mantic (2.4-1): universe/misc