Comment 5 for bug 235454

Debian resolution looks correct. perl-modules 5.10+ needs to conflict/replace libarchive-tar-perl.