Comment 3 for bug 790538

For the moment I performed:

apt-cache policy libpam-modules

which provided data about which old versions are available on my system.
So that I could run

apt-get install libpam-modules=1.1.1-2ubuntu2

rolling back from 1.1.1-2ubuntu5.2 to 1.1.1-2ubuntu2

in my case on the Lucid System.