Comment 5 for bug 295135

On Fri, Nov 14, 2008 at 12:42:23AM -0000, Robert Browne wrote:
> Can confirm this bug when upgrading to Ubuntu 8.10. Installing latest debconf fixed it.
> The latest version of libpam-runtime in ubuntu updates still depends on debconf > 0.5,
> so this bug is still not fixed.

And no one has committed to fixing it in Ubuntu 8.10; this bug only affects
users who don't upgrade to Ubuntu 8.04 before upgrading to Ubuntu 8.10,
which is not a supported upgrade path.