Comment 8 for bug 1569292

Bug [1] is marked as WONTFIX upstream by Richard Hughes because 0.8.17 is too old.

An upgrade of PackageKit is needed.

[1] https://bugs.freedesktop.org/show_bug.cgi?id=95018