Comment 4 for bug 701233

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pacemaker - 1.0.10-4ubuntu1

---------------
pacemaker (1.0.10-4ubuntu1) natty; urgency=low

  * Merge from debian unstable (LP: #701233). Remaining changes:
    - debian/patches:
      + lib_license_headers_update.patch: Update the License Headers to
        correctly reflect the use of LGPL-2.1+.
      + other_license_headers_update.patch: Update the License Headers of
        files that show GPL version 2.1, to correctly show version 2+.
      + raexecupstart.patch: Utilize new upstart LRM plugin.
      + fix_ftbfs_linker_as_needed.patch: Prevent FTBFS due to linker changes.
      + fix_return_o2cb_ra.patch: Fix a return variale error in the o2cb RA.
    - debian/pacemaker.postinst: Fix permissions on /var/lib/pengine.
  * debian/control:
    - Bump cluster-glue dependencies to Ubuntu specific.
    - pacemaker-dev binary: Update dependencies to correct ones:
      (libpe-status2-dev,libpe-rules2-dev)
    - libcrmcommon2-dev: Drop Depends on cluster-glue-dev.
 -- Andres Rodriguez <email address hidden> Wed, 12 Jan 2011 10:12:46 -0600