Ubuntu

Comment 10 for bug 262853

sorry for this Fench digression !

the ov51x-jpeg package I used here to report an ubuntu bug is the source package proposed by the Ubuntu distribution ; therefore this is the one I used to try to rebuild the ov51x module fo my Hercules Classic webcam (in the package there are the following files : ov511-decomp.c, ov518-decomp.c, and v519-decomp.c this is all I can tell) ; my web cam worked fine before when for previous kernel 2.6.27-7 I compiled the module from an extra package including a patch + modprobe ov51x-jpeg forceblock=1 ; this extra package called ov51x-jpeg-1.5.9 can still be compiled againt kernel 2.6.27-8 but now this is a dead end as for some reasons something has been changeg in last kernel making webcams not directly usable ; some people say that a new lib4l lib must be used in combination with somthing like :
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so camorama for camorama
or
FD_PRELOAD=/usr/lib/libv4l/v4l2convert.so cheese
but what I am interseted in like most of the people is to have skype working and it does not !