Comment 13 for bug 244250

How do you distinguish a server from a desktop, and what about servers that
don't run ssl-using daemons?

Thomas
On Oct 4, 2011 2:05 PM, "Marc Deslauriers" <email address hidden>
wrote:
> We've already removed reboot notifications from openssl on desktops, I'm
> just talking about servers.
>
> --
> You received this bug notification because you are a member of Goobuntu
> Team, which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/244250
>
> Title:
> Spurious reboot notifications caused by libssl upgrades.
>
> Status in “openssl” package in Ubuntu:
> Fix Released
>
> Bug description:
> The postinst script for libssl0.9.8 currently has a bug where it sends
> a reboot notifcation whenever libssl is configured. So reconfiguring
> libssl0.9.8 or even just installing libssl0.9.8 will result in a
> reboot notification. Sending of the reboot notification should
> definitely be moved inside the upgrading guard. The correct fix is
> likely to move it inside a version comparison guard for particular
> important updates like Colin suggests below -- this is what every
> other standard package using notify-reboot-required does.
>
> To manage notifications about this bug go to:
>
https://bugs.launchpad.net/ubuntu/+source/openssl/+bug/244250/+subscriptions