Comment 4 for bug 1736705

As far as I understand the SIMD instructions for chacha20 are in 1.1.0 release and later. Thus an upgrade to 1.1.0 is sufficient to resolve this ticket. (Note that TLS v1.3 is not expected until OpenSSL 1.1.1+)