Comment 2 for bug 51774

Nicolas Valcarcel (nvalcarcel) wrote :

I see 2 ways of fixing this:
1) Add xauth to the dependencies of openssh-client.
2) Add a warning message if the user uses -X and have no xauth installed.

I also think it's an openssh-client bug, not a xauth problem ("Binary package hint": must be openssh-client)