Comment 2 for bug 1211993

Of note, a similar, but more sinister set of multithreading bugs exist in the actual VRML plugin, but this plugin is not built as part of the ubuntu package, as it seems to depend on the no-longer-supported OpenVRML packages. I also have an untested patch that stabs at these problems if it is worth providing.