Comment 40 for bug 267376

So much for the "latest and greatest". It's a shame that such a significant upgrade won't make it to the final release. And a marketing gaffe, too. We've already lost A LOT due to the lack of new theme despite the promises. People ask me what's so exciting about Intrepid and I don't really know what to tell them anymore.
I wouldn't mind if at least the backports repository actually had the latest software. Waiting 6 more months is daunting to say the least.
Well, the good thing is there will always be PPAs to turn to for the a little bit more advanced users.

<joke>
So.. if you want Ubuntu to include the latest version of your software, cripple security updates for older versions. You'll be much more likely to get an exception next time. :)
</joke>