Comment 25 for bug 267376

Well, I also would like to have it included, but I also see the point of the devs.
So why not put 3.0 already now in the backports and leave it there even after the release? Like this, all the users who want it, could include it already now easily and help finding bugs. Even the newcomers would not find it too difficult to enable backports over synaptic. And the users looking for stability will not enable backports...