Comment 132 for bug 267376

I had the problems with KDE too and solved it weeks ago this way. Most of us are using a gtk wrapper like gtk-qt-engine. So just install openoffice.org-gtk and everything is fine. Makes no difference.