Comment 129 for bug 267376

@Chris,

thanks for reacting so fast but unfortunately this "KDE mess" is still there. So I downgrade to 3.0.0-6 again.

Cheers,
Florian