Comment 125 for bug 267376

For what it is worth, my wife and mother, who also are using kubuntu 8.10, have 3.0.0-2 from your ppa and it is working brilliantly. I have instructed both to not upgrade at the moment. I suspect that is also the version that was on my father's machine before his upgrade and consequent crashes. I don't know if that helps narrow down what was introduced between 3.0.0-2 and 3.0.0-6 which has introduced crashing under KDE4. I apologize for all of these third party accounts, but I am the odd one out in the family. While my wife and folks run kubuntu, I run gentoo. Thus my experience is somewhat limited. I looked on my wife's laptop and didn't see anyway in synaptic to downgrade to a previous version to walk my father through downgrading from 3.0.0-6 to something which worked. I appreciate your looking into this!

Cheers,

 orGSD