package openoffice.org-common failed to install/upgrade:

Bug #125517 reported by Kent Holmkvist on 2007-07-12
4
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

Crashed at automatic update

ProblemType: Package
Date: Thu Jul 12 14:39:27 2007
ErrorMessage:
 ErrorMessage: underprocess post-installation script gav felkod 1
Package: openoffice.org-common
SourcePackage: openoffice.org

cedric santran (santran) wrote :

I have the same problem with the Gutsy tribe 2:

dpkg: error processing openoffice.org (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 openoffice.org-common
 openoffice.org-java-common
 openoffice.org-base
 openoffice.org-filter-mobiledev
 openoffice.org
E: Sub-process /usr/bin/dpkg returned an error code (1)

for the complete log see attachment.

After the installation, i do apt-get update and apt-get upgrade and i haved a dependency problem with office.org-common. So for solve this:

#:~$ apt-get remove openoffice.org-base openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw openoffice.org-gnome openoffice.org-gtk openoffice.org-help-en-us ii openoffice.org-help-fr openoffice.org-hyphenation openoffice.org-impress openoffice.org-java-common openoffice.org-l10n-common openoffice.org-l10n-en-gb openoffice.org-l10n-en-za openoffice.org-l10n-fr openoffice.org-math openoffice.org-style-human openoffice.org-thesaurus-en-us openoffice.org-writer
#:~$ apt-get update
#:~$ apt-get upgrade

I hope this report can help some person who want testing Gutsy and who meet problem with apt-get upgrade.

Bye.

cedric santran (santran) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers