GUI - Invisible GUI elements [Lubuntu]

Bug #1059543 reported by 2green on 2012-10-01
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
obconf (Ubuntu)
Undecided
Unassigned

Bug Description

For example:

1) In openbox configuration manager the checkboxes are invisible until hovering above them. In my case a few boxes are checked and only show a white square until hovering above them. When hovering I see blue boxes with a black mark in them.

2) in the default file manager folder and file icons are only show when hovering above them (see screen shot)

3) An recently fixed issue, but related to the above on: In de start menu the icons where sometimes invisible, but this seems to be fixes with the last updates (a few days back this problem still occured).

This problem is reproducable on my second system.

Work around:
appearance settings -> fonts -> sub-pixel geometry changed from RGB to none

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: obconf 1:2.0.3+20110805+debian-1
ProcVersionSignature: Ubuntu 3.5.0-16.25-generic 3.5.4
Uname: Linux 3.5.0-16-generic i686
ApportVersion: 2.5.3-0ubuntu1
Architecture: i386
Date: Mon Oct 1 13:51:56 2012
ExecutablePath: /usr/bin/obconf
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120905.1)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: obconf
UpgradeStatus: No upgrade log present (probably fresh install)

2green (zendhetmij) wrote :
2green (zendhetmij) on 2012-10-01
summary: - GUI - gui elements are sometimes invisible [Lubuntu]
+ GUI - Invisible GUI elements [Lubuntu]
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in obconf (Ubuntu):
status: New → Confirmed

In my case this solve problem:
appearance settings -> fonts -> sub-pixel geometry changed from RGB to none

2green (zendhetmij) wrote :

Just tested the workaround Grzegorz Chwierut suggested. This work for me to.

Hope this helps to squash this bug.

2green (zendhetmij) wrote :

I'll keep this bug open, because the bug is not solved. Although there is workarround available.

2green (zendhetmij) on 2013-04-01
description: updated
2green (zendhetmij) wrote :

Retested on 13.10, problem stil exists... seems related to my hardware. It also occurs on other distro. Having said this, I strongly recommend closing this bug (won't fix) because its only related to very old hardware.

Not my call though...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package obconf - 1:2.0.4+git20130908-1

---------------
obconf (1:2.0.4+git20130908-1) experimental; urgency=low

  * Merge upstream version 2.0.4+git20130908: (LP: #1218221)
    + use gtk3 for now. (LP: #1059543)
    + refresh debian/patches/update_desktop.patch. (LP: #1179969)
  * Use xz compress for sources and binaries.
  * Upload to experimental.

 -- Mateusz Łukasik <email address hidden> Tue, 29 Oct 2013 16:39:08 +0100

Changed in obconf (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers