Comment 23 for bug 1259237

Alberto Milone (albertomilone) wrote :

I can confirm that the last two updates work correctly on my laptop:

Jockey detects the new drivers correctly:

~$ jockey-text -l
kmod:wl - Broadcom STA wireless driver (Proprietary, Disabled, Not in use) [auto-install]
xorg:nvidia_331 - NVIDIA accelerated graphics driver (Proprietary, Disabled, Not in use)
xorg:nvidia_331_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Enabled, In use)

And the system works correctly with the new nvidia-prime.

:~$ apt-cache policy jockey-common
jockey-common:
  Installed: 0.9.7-0ubuntu7.13
  Candidate: 0.9.7-0ubuntu7.13
  Version table:
 *** 0.9.7-0ubuntu7.13 0
        400 http://archive.ubuntu.com/ubuntu/ precise-proposed/main amd64 Packages
        100 /var/lib/dpkg/status
     0.9.7-0ubuntu7.11 0
        500 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ precise-security/main amd64 Packages
     0.9.7-0ubuntu7 0
        500 http://it.archive.ubuntu.com/ubuntu/ precise/main amd64 Packages

:~$ apt-cache policy nvidia-prime
nvidia-prime:
  Installed: 0.5~hybrid0.0.2
  Candidate: 0.5~hybrid0.0.2
  Version table:
 *** 0.5~hybrid0.0.2 0
        400 http://archive.ubuntu.com/ubuntu/ precise-proposed/main amd64 Packages
        100 /var/lib/dpkg/status
     0.4.2~hybrid0.0.1 0
        500 http://it.archive.ubuntu.com/ubuntu/ precise-updates/main amd64 Packages