Occasional screen-wide "blink" when using opengl apps (compiz also) and Nvidia cards

Bug #164589 reported by Tristan Schmelcher on 2007-11-22
This bug affects 9 people
Affects Status Importance Assigned to Milestone
linux-restricted-modules-2.6.22 (Ubuntu)
Nominated for Hardy by Kraptor
linux-restricted-modules-2.6.24 (Ubuntu)
Nominated for Hardy by Kraptor
nvidia-graphics-drivers-180 (Ubuntu)
Nominated for Hardy by Kraptor
nvidia-kernel-common (Ubuntu)
Nominated for Hardy by Kraptor

Bug Description

Binary package hint: compiz

I have a fresh, up-to-date i686 gutsy install and an NVIDIA GeForce Go 7900 GS on a Dell XPS M1710 laptop. With compiz enabled, I occasionally see an artifact where the entire screen "blinks" to black. Some days it happens not at all; other days it may happen several times, even in the span of a few minutes. Sometimes the blink seems to start from the bottom of the screen and then go up, as if the video card renders the bottom first or something. Other times it seems as if it is only the bottom half that blinks, but that could just be my eyes failing to pick up the entire event. Unfortunately I haven't noticed the event being correlated with anything else.

I am going to try to capture the event with a desktop session recorder, but I'd be surprised if that works. If not, I might try to record it with a real camera.

I have a similar issue with my laptop Asus F3JM (15.4" WXGA, GeForce Go 7600, Compiz Extra enabled). It happens sometimes without warning. Maybe I've used the notebook for more than an hour and nothing has append and suddenly the monitor starts blinking. I noticed that it happens especially after I have launched OpenOffice.

I've just noticed that, when it happens (the screen starts blinking occasionally), video playback stop working correctly. For instance, I was watching a video with Miro and surfing the web at the same time. The screen started blinking suddenly for about two times in a minute. After that, Miro video playback stopped working correctly. I've just made a screenshot.

p.s. I'm using Gutsy Gibbon 32bit

Kraptor (kraptor) wrote :

Same here with nvidia 7700 in an Asus A8JS.

When this starts, the nvidia driver notify this (or something similar) to dmesg:
[ 1208.288000] NVRM: Xid (0001:00): 6, PE0000 022c 00001800 0000f30c 00e7e7e7 00000001
[ 1208.296000] NVRM: Xid (0001:00): 30, L1 -> L0

What I've found so far:
* When the blink starts, restarting GDM fixes it, sometimes.
* Sometimes the screen freezes for 30 secs, and then the computer comes back. While frozen, the computer is hard-locked, so trying to ssh into it is impossible.
* If the computer returns from the freeze, you get the blinks.
* If yoy have the blinks, switching to a virtual terminal (Ctrl+Alt+F1) and then back to X, the screen is black, althout the mouse works as expected (the mouse pointer changes when it is over a window border, or a tex input, even you can move windows... althougt you can't see where they are).
* If you have another monitor plugged in using Twinview, the blinks NEVER happen.
* If you do not use the Intel Pro/Wireless 3495, the blinks NEVER happen. Both the IPW and the nvidia share the same IRQ, maybe is related to that?
* There are ALWAYS 30 seconds between blinks.
* Seems related to the OpenGL implementation. When the blinks start, executing:

 $ while true; do glxinfo > /dev/null; sleep 10; done

 seems to fix it. The sleep must be < 30 secs or the blink happen.

This makes me guess (as an experienced programmer) that the nvidia drivers have some timer (30 secs?) to deactivate/switch to a special mode (maybe to low-power consumption?) in the graphics card (this could explain why with twinview does not happen, seems that the code is not executed or can't switch to low-consumption mode).

Kraptor (kraptor) wrote :

I've found this thread in NVNews.net forums:

From the thread:
 "Did you already try to set the mysterious PerfLevelSrc option?
 options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222"

 It's never been explained by nvidia what it does, but it's evident that it helps some people (including me) to avoid flickering and XID errors.
 It seems to disable adjustment of clock frequencies and helped in my case to avoid the flickering on a 7900 Go GS (Dell 9400). Of course the GPU gets hotter without clocking down so use it with care."

From another user:
"options nvidia NVreg_DeviceFileMode=432 NVreg_DeviceFileUID=0 NVreg_DeviceFileGID=27 NVreg_ModifyDeviceFiles=1 NVreg_SoftEDIDs=0 NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

And specifically for Ubuntu users:
"Anyway, so in ubuntu you'd have to add this:

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

in /etc/modprobe.d/nvidia-kernel-nkc
Mobile is probably not needed but I like having it to check that the arguments actually worked.

Finally I can use my card! Thanks to everyone involved."

I'm currently trying this out. Maybe someone is interested, so this is why I share these comments here.

Kraptor (kraptor) wrote :

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

Changed in linux-restricted-modules-2.6.22:
status: New → Confirmed

The options:
options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

Seems to fix the problem here, but I will test this for some days before start dancing...

¿¿¿Someone else can try this???


I've seen that same thing before in other movie players when I have compiz turned on, but I assumed it was an unrelated bug. Guess not! I recall that whenever it happened, I had to restart the computer for it to go away. Interestingly though, there was a particular MPlayer output mode that didn't have the problem. Can't remember which one it was though, maybe gl or gl2.

I don't have compiz turned on anymore because of this and other reasons, but maybe I'll turn it back on to test Kraptor's findings.


I have never had the 30 second freeze that you mention, and I know I've seen blinks before that were closer together than 30 seconds. However, I note that I do have the same wireless card as you, the Intel 3945.

Kraptor (kraptor) wrote :

Lorenzo, Tristan:
When the flicker begins, the XVideo output becomes corrupted. Switch to OpenGL to always have the correct output.

About the 30 seconds freeze, seems to happen when I'm tranferring high amounts of data trought the Intel Pro/Wireless interface and using compiz at the same time.

More findings about the NVreg_RegistryDwords="PerfLevelSrc=0x2222 option: seems to deactivate the low-power consumption (just as I guessed about).

¿Anyone have some more findings?
¿Have anyone tried the nvidia modules options?

@ Tristan, Kraptor

Thank you very much for these infos. Actually I have disabled Compiz because of these and other bugs (gnome freeze at startup, bad window positioning, shutdown problems) I have encountered. I'll try your tips as soon as possible.

Kraptor (kraptor) wrote :

I can confirm that using:

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

has fixed this problem. I've not found blinks anymore in the last two days, using the computer 16h+ a day.

Changed in nvidia-kernel-common:
status: New → Confirmed
Timo Aaltonen (tjaalton) on 2008-02-15
Changed in nvidia-kernel-common:
status: Confirmed → Invalid
Changed in linux-restricted-modules-2.6.22:
importance: Undecided → Medium
aryzing (eduard-bardaji) wrote :

I am also trying your suggestion Kraptor, will update asap on results, thanks in advance


I've found that XVideo bug filed as bug 147926. The reporter says it happens when you turn compiz on and then off, and I found that's true for me too, so probably that's what you and me were getting and it's unrelated to the "blinks". You may be interested to know that the latest NVIDIA drivers (169.09) fix that XVideo bug.


I can confirm though that the latest NVIDIA drivers do NOT fix THIS bug. I've found work-arounds for all my other compiz problems though, so I'm going to start using it again. I'm going to run in TwinView mostly b/c I have two monitors, so I'll be able to confirm if Kraptor is right about it never happening with TwinView. Then if I have time I'll try his suggested work-around.

Setting NVreg_RegistryDwords="PerfLevelSrc=0x3322" appears to deactivate low-power mode when on AC power and enables it on batteries. This works as a decent workaround for me - i get rid of blinks and hangs on AC power while keeping reasonable battery life (at the expense of a chance hang) on DC.

My GeForce Go 7400 doesn't seem to get much hotter than usual using the new settings - stays at ~57C under normal usage. Prior to this it was ~54-55C.


aryzing (eduard-bardaji) wrote :

Yep, its been a week now without a single blink... which pretty much means its solved, previously it would have been impossible to pass a single day without a blink

Many thanks Kraptor!

Kraptor (kraptor) wrote :

You can use
 Option "Coolbits" "1"
in you xorg.conf file. This way, with nvidia-settings you can change the speed of the graphics cpu and memory, so when you are on betteries you can get better battery life.

Nice to see that it works!

I have been running with TwinView on since my last post and I have not seen the bug again, so you were right about that too, Kraptor. It sounds like the low-power work-around has also been confirmed so I won't bother spending time checking that too.

Kraptor (kraptor) wrote :

Nice to see that we have found a solution for this problem!

More info about the blinks:
Seems a driver bug that also affects Windows boxes ;)

Timo Aaltonen (tjaalton) on 2008-03-08
Changed in linux-restricted-modules-2.6.22:
status: New → Won't Fix
albech (ubuntu-albech) wrote :

I tried the NVreg_RegistryDwords="PerfLevelSrc=0x3322" and it seems to help. I have however experienced it once during the last 24 hours and had to restart X to get rid of the blinks.

Running a Vaio VGN-FE14SP with a Geforce Go 7400

Guess the problem isn't 100% solved.

Most of the time when I had the bug occur it was during scrolling in Firefox. It would freeze for 5 sec and when the system came back the blinks would start.


I have the same card and the same symptoms, especially with the firefox scrolling, but the workaround works for me.

Depending on the driver you're using, or if you installed it with envy or the restricted drivers manager, you need either "nvidia" or "nvidia_new" as the driver name in nvidia-kernel-nkc. I think adding them both is okay too. This turns off GPU frequency scaling on AC, so will only (hopefully) stop the blinks while on AC power. Use 0x2222 to stop gpu scaling all the time (but use more power on batteries).

albech (ubuntu-albech) wrote :

I'm using the 'nvidia_new' driver and it was installed from the restricted driver manager. Over the last few days the problem has occurred several times. I'm very willing to trade the shorter battery lifetime in return of a fix.
I just recently installed 'Bluefish' and it seems to be another source of provoking this bug. When scrolling it will appear as I described in my above post.
To add a little more info I can tell that once the blinking has begun video output from VLC and Totem Movie Player will be corrupted and look like a scrambled image. I have read that this could be linked to another bug, but the blinking is definitely what sparks this bug on my system.

What more information can I provide here?

albech (ubuntu-albech) wrote :

Gave up on the restricted Nvidia driver. The community seems to think the bug is solved, but I can confirm that it is still affecting my system on a daily basis.

I agree the bug still exists, but there is not much that can be done by the community - the driver is closed source so nvidia need to patch it themselves. Unfortunately, nvidia seem to be ignoring bug reports on this issue. If you have time, file a bug report with nvidia - perhaps if they get enough it'll motivate them to fix the driver!

You can post bug reports on the nvidia linux forums (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14). Read the stickys before you post anything: the support folk tend to ignore any bug reports that don't follow advice in the sticky threads and attach the relevant log files etc.

scananza (scananza) wrote :

I'm experiencing this problem as well with my Geforce 8500 GT on a standard ubuntu hardy 8.04 with Compiz enabled. When cpu/gpu are loaded enough the monitor blinks and everything but the mouse (the cursor still can be moved) is locked hard: the system seems to be responsive and a ctrl+alt+del can exit session.
I've the "new" nvidia driver (169.12) installed through the envyng subsystem, I've tried to add the:

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

to the /etc/modprobe.d/options and /etc/modprobe.d/nvidia-kernel-nkc but the nvidia-settings still keeps telling me that Adaptive Clocking is enabled and Performance Level is 0. Isn't this module option supposed to DISABLE dynamic clocking and to raise to Performance Level 2?

Is there a way I can check that those options are effectively passed to the module as soon as it's loaded into the kernel?

Thank you.

EzNet (zeroezezero) wrote :


Ditto here... I too have tried every remedy claimed to work without any real success. No one really seems to have a legit answer on the question - there are a lot who claim to, but none of what 'works' for them, works for me. I have tried the scripts, I have tried the modprobe method that you mentioned and have tried the xorg options to no avail. I have a thread posted at nVidia, but no no one seem willing or capable of answering it. I have also emailed nVidia, but that seems to be going no where as I have heard nothing back for two weeks. Really kinda lame - I mean, how hard is it to allow OWNERS to disable a added function of THEIR hardware? Doesn't seem like too much to ask.

Kraptor (kraptor) wrote :

EzNet and Scanaza,
let me try to help you a bit.

Can you please tellme exactly the hardware you have on your computer, the xorg.conf file, the nvidia driver installed (newer or older) and the content of the file /etc/modprobe.d/nvidia-kernel-nkc?

(Please, post the files as attachments for the sanity of the comments)


Kraptor (kraptor) wrote :

EzNent and Scananza,

I forgot to mention it. Can you give me also the output of lsmod???


EzNet (zeroezezero) wrote :

Thanks for the follow up. I am running a nVidia GeForce Go 7400 (256MB Dedicated). The card is in a HP DV6000t (Core2Duo T7200 @ 2.00GHz) w/ 2GB of memory. I am running the 2.6.24-19-generic 64-bit kernel and the nVidia 169.12 driver. Attached, you will find the requested files.

EzNet (zeroezezero) wrote :
EzNet (zeroezezero) wrote :
Kraptor (kraptor) wrote :


I've noted some differences between your config and mine.

1) The file nvidia-kernel-nck:
    - You use the 169.12 driver, so it os the nvidia-new driver, it must be specified correctly.
    - You must tell the driver it is a mobile card, if not the PerfLevelSrc may not work.
    - So you must have these lines (and I only have these two, not three like you):
        alias char-major-195* nvidia
        options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

2) The location of nvidia-kernel-nck:
   - You may have (like me) two versions of this file. One in /etc/modprobe.d/ and another in /etc/modutils/
   - The file in /etc/modprobe.d must be the one that applies when the driver is loaded and is the file we talk about.
   - The file in /etc/modutils/ must contain only next line:
       alias char-major-195 nvidia

3) Your xorg.conf file is a bit strange:
   - It contains 2 "Device" sections, it is not needed the first one.
   - You have two screens configured, but both TwinView and Xinerama deactivated.
   - The best solution I've found to work with 2 screens at a time is using TwinView, and configure only 1 screen, then when I start a session and the second monitor is detected, if the driver sets incorrectly the resolution then I use the nvidia-settings application to change resolutions and so on.
   - NEVER use the screen resolution shipped with Ubuntu with an Nvidia card! It breaks the xorg.conf easily.
   - This is my "Screen" section, for reference:
       Section "Screen"
          Identifier "Screen0"
          Device "Videocard0"
          Monitor "Monitor0"
          DefaultDepth 24
          Option "NoLogo" "True"
          Option "DynamicTwinView" "True"
          Option "RenderAccel" "True"
          Option "TwinView" "True"
          Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
          Option "TwinViewXineramaInfoOrder" "DFP,CRT"
          Option "NvAGP" "1"
          Option "Coolbits" "1"
          SubSection "Display"
              Depth 24

   - Things to note:
       * Using NvAGP instead of AGPGart, but it is a personal preference.
       * Enabling Twinview

I hope this info can help you a bit.

Kraptor (kraptor) wrote :

When I said:
  "the screen resolution shipped with Ubuntu"

I wanted to say:
  "the screen resolution application shipped with Ubuntu"


EzNet (zeroezezero) wrote :

Thanks for the tips Kraptor,
I edited my files as you suggested and now PerfLevelSrc seems to be working - nvidia-settings shows powermizer performance level to be at '2'. So all is well on that front. In your initial post, you said I have to specify my driver as nvidia-new - when I do this, Ubuntu boots into the 'failsafe' low res mode complaining that it cannot identify my video card properly and the only way I can get back into X is setting driver as 'nvidia' - am I missing something or misinterpreting your instructions.

In any case, things seem to working as is for now. I really do appreciate you taking the time to help me - this has been a problem that has plagued me for a long time!

You rock the mic!

Kraptor (kraptor) wrote :

Hi again EzNet!

Happy to see it works!

About the Nvidia drivers names. There are two (proprietary) Nvidia drivers, the "old" one, and the new. Because Ubuntu ships both drivers, usually the old one is referred simply as nvidia, and the newer as nvidia-new when talking about them.

Both drivers are exposed to the X Window System as "nvidia", but the module loader must differentiate them because every driver supports different options when loaded by the kernel. This is the reason because you must use "nvidia" in X, but "nvidia_new" for modprobe to handle it correctly. Eventually, when the old driver is not shipped we will switch to "nvidia" also in the modprobe config.

I hope the confusion about the nvidia driver names are now gone. If you still have some questions, I'll be there to answer whenever I can.

PeskyWabb1t! (rabramsay) wrote :

I have added

options nvidia_new NVreg_Mobile=1 NVreg_RegistryDwords="PerfLevelSrc=0x2222"

and so far so good. I had similar problems and it was driving me crazy but setting the performance level to a set number seems to work.

Is there a way to mod the PerfLevelScr to a lower setting so it doesn't burn the GPU so much when using hard graphics driven apps, say at setting 1 or even 0?

Kraptor (kraptor) wrote :

Hi PeskyWabb1t.

I've been using this for some months and I've noted not too much difference in GPU heat.

This said, you can put the option Coolbits to 1 in your xorg.conf file, and nvidia-settings will let you change speed of both the GPU and memory for your graphics card to lower the heat or the power consumption.

PeskyWabb1t! (rabramsay) wrote :

Thanks Kraptor, I will try this.

One question however: do I add the Coolbits option to the "screen" or "device" section?

Kraptor (kraptor) wrote :

Hi again PeskyWabb1t.

Add the option to the "Screen" section.


dlm4849 (dlm4849) wrote :

Kraptor, can you tell me if everyone already has the nvidia-kernal-nkc file, or do we have to create it. Also, is the 177.80 version of the driver considered the nvidia_new driver? If so, should the driver identified in the xorg.conf file be changed to nvidia_new?

If it would help, I can post my xorg file.


time-trader (time-trader) wrote :

Just to let people know, that since on 9.04, there is no more "options" file in modprobe.d, just create nvidia.conf and add line in there...
sudo nano /etc/modeprobe.d/nvidia.conf

add line options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222"

And of course, for those not willing to lock in 3D performance, there is always an option to control clocking manually through nvidia, by adding Option "Coolbits" "1" to xorg.conf

Bram Bonné (brambonne) wrote :

More info about how to disable PowerMizer in more recent versions of Ubuntu: http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1128260

This bug still exists in Karmic. I recently reinstalled Ubuntu on my computer with Karmic 64-bit and stopped using a second monitor and the bug is still there. I have opened this against the source package for the 185-series drivers.

Also, the suggested workarounds are not acceptable because they increase power usage.

I am afraid these issue will never be fixed: I do think the bug is not just software but hardware as well... Nvidia never answered anything on the thread I posted few years back (http://www.nvnews.net/vbulletin/showthread.php?t=96673), even if everybody with this card was experiencing the same issue... so cool...

Btw - I still use the 'powermizer' workaround, but slightly different:
PowerMizerEnable=0x1; PerfLevelSrc=0x3333; PowerMizerDefault=0x3; PowerMizerDefaultAC=0x3; PowerMizerLevel=0x3
(in xorg.conf and /etc/modprobe.d/nvidia.conf)
To force the system in low consumption/slowest speed possible to avoid blink [link to speed change] and to keep the GPU cool - original GPU went foobar, the dell I am using 'seems' to have some design issues concerning the heat dissipation of the GPU... few people had their 7900 going dead due to heat...).

Btw, for some reasons, v185 don't seems to honor it correctly, nvidia-setting still shows speed changes... so I stick to 173.14.20...

Last NVIDIA for sure... will stick with card with open drivers...

Rimas (rimas-kalpokas) wrote :

How to pass NVidia options in Ubuntu Lucid?

This bug affects me since Dapper... And is present in Lucid.

khuang (khuang) wrote :


In Ubuntu Lucid 10.04 LTS I added the line:
Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerDefaultAC=0x1"
to the "Device" section of /etc/X11/xorg.conf

So it looks like this:
Section "Device"
 Identifier "Default Device"
 Driver "nvidia"
 Option "NoLogo" "True"
 Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerDefaultAC=0x1"

Colorshade (oyvind-skogvoll) wrote :

khuang: This works. Thank you.

Why hasn't Canonical or Ubuntu or whatever fixed this? It's an annoying problem that has been apparent for at lest four years. Wow.

@Colorshade They can't fix it because the bug is in NVIDIA's proprietary driver. Only NVIDIA can fix it.

Christopher OBrien (caobrien) wrote :

Hi everyone. I'm new to ubuntu perhaps this is common sense and should be overlooked, but it worked for me. The blinking on my laptop (Asus G73W, nVidia 460GM -1.5gm) was driving me crazy.

With the nVidia drivers up to date, click

System - Administration - NVIDIA X Server Settings

On the left hand menu, click

nvidia-settings Configuration

Uncheck "PowerMizer Monitor", save configurations and quit. This has completely eliminated the blinking for me.

Thank you for reporting this issue about a driver from the
linux-restricted-modules package. lrm-2.4.24 was shipped with Ubuntu
8.04 which reached end-of-life for desktop support on May 12th, 2011.

For that reason, this bug report is being closed at this time. I'm
marking it wontfix because what you describe is probably a valid issue,
but there are no plans to work on lrm 2.4.24 bugs further.

The issue may be resolved in a newer version. If not, aside from filing
a new bug report, another angle may be to file it directly with the
driver vendor.

Changed in linux-restricted-modules-2.6.24 (Ubuntu):
status: Confirmed → Won't Fix
Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: New → Invalid

Why was this changed to invalid? If you are theorizing that the bug may be obsolete, I would be happy to check for you.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Invalid → New

I am sorry for this. You reported this bug a long time ago. I assume you still have this problem.

Can you tell us please your Ubuntu version you use and your nvidia-driver version? Thank you!

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since there has not been a response from the original reporter. However, the issue still exists please feel free to reopen with the requested information. If you're not the original reporter, we'd prefer you file a new bug report.

Some tips:

  * Report X.org bugs via the command: `ubuntu-bug xorg`

  * Test against the latest development Ubuntu. http://cdimage.ubuntu.com/daily-live/
    Bugs marked as affecting the development version tend to get priority attention.

  * The `xdiagnose` utility has functionality for enabling debugging and
    analyzing a few common X problems.

  * Tag your bugs with the Ubuntu versions you have reproduced the issue in.

  * See https://wiki.ubuntu.com/X/Reporting for tips on writing good bug reports.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Incomplete → Expired
Rimas (rimas-kalpokas) wrote :

The bug persisted for all lifetime of my HP Pavilion dv6018ea. I can attest that it certainly is not ubuntu-specific, but rather nvidia-driver specific issue. The last version of ubuntu that I tried was 10.04 LTS.

A possible work-around for all those that still have these machines is to switch to the open source nvidia driver (nouveau, the default nvidia driver in ubuntu since version 11.04 perhaps). The performance, of course, will be hurt, but the annoying screen-wide blinks will be avoided.

I am not re-opening this bug since my HP Pavilion died a third time last year and I do not think an investment to resurrect it is worth it.

Good news! No repro on freshly-installed, fully up-to-date Ubuntu 12.10 amd64 using nvidia-current (version 304.51.really.304.43-0ubuntu1). I tested Unity, GNOME Shell, and GNOME Classic (No Effects) with glxgears and YouTube and I verifed that PowerMizer was switching performance levels. Never saw any blinking.

I'm leaving the bug status as Expired since technically 12.10 doesn't use the 180-series drivers.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers