Ubuntu

Comment 20 for bug 741930

I'm switching back to Windows now.

On 2 May 2011 16:29, Evan Lin <email address hidden> wrote:

> OmgUbuntu!!! I upgraded my ubuntu installation from 10.10 to 11.04 with the
> nvidia-96 package installed and now I have no displayy!! (Im using the 11.04
> live cd atm)
>
>
> On 2 May 2011 11:47, ezero <email address hidden> wrote:
>
>> Can this be fixed for nvidia-96 drivers too please.
>>
>> Thanks
>>
>> --
>> You received this bug notification because you are a direct subscriber
>> of the bug.
>> https://bugs.launchpad.net/bugs/741930
>>
>> Title:
>> [natty] nvidia binary packages for older cards - dependencies not met
>>
>> Status in NVIDIA Drivers Ubuntu:
>> Confirmed
>> Status in “nvidia-graphics-drivers” package in Ubuntu:
>> Invalid
>> Status in “nvidia-graphics-drivers-173” package in Ubuntu:
>> Fix Released
>> Status in “nvidia-graphics-drivers-96” package in Ubuntu:
>> Confirmed
>>
>> Bug description:
>> Package has broken dependencies that cannot be met.
>> xorg-video-abi-8.0
>> xserver-xorg-core (>= 2:1.8.99.905-1ubuntu3)
>>
>> Steps to reproduce:
>> 1. Install Natty beta & do sudo apt-get upgrade and dist-upgrade
>> 2. Try sudo apt-get install nvidia-96 to get the error.
>>
>> (confirmed to still occur in beta 1).
>>
>> To unsubscribe from this bug, go to:
>> https://bugs.launchpad.net/nvidia-drivers-ubuntu/+bug/741930/+subscribe
>>
>
>
>
> --
> Linjin
>

--
Linjin