Comment 0 for bug 741930

Package has broken dependencies that cannot be met.
xorg-video-abi-8.0
xserver-xorg-core (>= 2:1.8.99.905-1ubuntu3)

Steps to reproduce:
1. Install Natty alpha 3 & do sudo apt-get upgrade and dist-upgrade
2. Try sudo apt-get install nvidia-96 to get the error.