Comment 40 for bug 251107

Alberto Milone (albertomilone) wrote :

I warmly recommend you to wait for my new packages since the NVIDIA installer may break symlinks of the official packages and therefore cause problems if you decide to go back to the packages provided by Ubuntu (this is something I would like to solve together with NVIDIA).

I'll make sure that the new packages are made available in the -proposed repositories ASAP.