Ubuntu

unity_support_test crashed with SIGSEGV in __libc_start_main()

Reported by John Vivirito on 2011-12-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nux (Ubuntu)
Undecided
Unassigned

Bug Description

This happens on auto login. I havent tested with manual login but this bug looks simular to bug #764044 except im not using NX, also because it is marked as "Fix released" and mine is not fixed on 12.04.

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: nux-tools 1.16.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-2.6-generic-pae 3.2.0-rc3
Uname: Linux 3.2.0-2-generic-pae i686
ApportVersion: 1.90-0ubuntu1
Architecture: i386
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,water,regex,animation,winrules,blur,wobbly,place,fade,gnomecompat,cube,rotate,unityshell]
CompositorRunning: None
CrashCounter: 1
Date: Sun Dec 4 13:39:22 2011
DistUpgraded: Log time: 2011-12-03 09:01:47.707085
DistroCodename: precise
DistroVariant: ubuntu
ExecutablePath: /usr/lib/nux/unity_support_test
GraphicsCard:
 ATI Technologies Inc RS880 [Radeon HD 4200] [1002:9710] (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:043b]
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110919)
MachineType: Dell Inc. Inspiron 570
ProcCmdline: /usr/lib/nux/unity_support_test
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-2-generic-pae root=UUID=d09371e2-f1dd-41d8-b5bb-141c7b4781c4 ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0x8048ed2: movzbl (%esi,%eax,1),%ebx
 PC (0x08048ed2) ok
 source "(%esi,%eax,1)" (0x00000003) not located in a known VMA region (needed readable region)!
 destination "%ebx" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: nux
StacktraceTop:
 ?? ()
 __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
 ?? ()
Title: unity_support_test crashed with SIGSEGV in __libc_start_main()
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code -11: Xlib: extension "GLX" missing on display ":0".
 Xlib: extension "GLX" missing on display ":0".
 Xlib: extension "GLX" missing on display ":0".
UpgradeStatus: Upgraded to precise on 2011-12-03 (1 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 11/10/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 04GJJT
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd11/10/2010:svnDellInc.:pnInspiron570:pvr00:rvnDellInc.:rn04GJJT:rvrA00:cvnDellInc.:ct3:cvrNotSpecified:
dmi.product.name: Inspiron 570
dmi.product.version: 00
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu7
version.libdrm2: libdrm2 2.4.27-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu4
version.xserver-xorg-core: xserver-xorg-core 2:1.10.4-1ubuntu5
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu3
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

John Vivirito (gnomefreak) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #810182, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers