Comment 69 for bug 1768610

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nux - 4.0.8+16.04.20180622.2-0ubuntu1

---------------
nux (4.0.8+16.04.20180622.2-0ubuntu1) xenial; urgency=medium

  * debian/control: update Vcs
  * debian/nux-tools.preinst:
    - Restore backup config files before installing nux-tools, so that they
      will be updaded with the fixed versions (LP: #1768610)

 -- Marco Trevisan (Treviño) <mail@3v1n0.net> Fri, 22 Jun 2018 13:16:40 +0000