Comment 40 for bug 1768610

On a 2nd thinking, if that nux-tools reinstall will happen after this nux SRU landed (and of course assuming that this will be after the "fixing-package" containing the maintainer script has ran too), since the content of the config file will mismatch (being deleted), debhelper will ask to reinstall a new version with the classic:

Configuration file '/etc/X11/Xsession.d/50_check_unity_support'
 ==> Deleted (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.

However, I'm not either a fan of having this around since it's something the distro caused, not the user.