Comment 12 for bug 1768610

Well, this sounds like a different problem. The problem I reported was very clearly the result of an incomplete package upgrade/removal resulting in a failed test for unity compatibility leading to setting that environment variable for software gl.

You might consider opening an new bug report with a complete system info. E.g. you didn't report your video chipset, but I have heard that there are nuances with nvidia.