Comment 9 for bug 1220807

Stephen M. Webb (bregma) wrote :

This bug describes an error when trying to run new version of graphics drivers on too-old versions of the kernel. Are you sure you are seeing the same bug?

If you're not seeing the same error message ("Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code -6: Gen6+ requires Kernel 3.6 or later.") then reopening this bug is the wrong thing to do. Please open a new bug so we can get the relevant configuration information.

If you're getting the same bug, you do not have an up-to-date system. Ubuntu 13.10 runs Linux 3.11, not 3.4.