Comment 2 for bug 1512980

Thank you Christian!

Let's go with 4.2.8 for all the obvious reasons, get it done in Ubuntu
and offer up the patch to Debian.

Mark