Comment 9 for bug 316452

Michael Vogt (mvo) wrote :

I can reproduce the breakage of nspr with the automatic upgrade tester for a intrepid -> jaunty upgrade.
It fails to upgrade with the message:

/usr/lib/xulrunner-1.9.0.5/xulrunner-bin: error while loading shared libraries: libplds4.so.0d: cannot open shared object file: No such file or directory

This is from a stock intrepid->jaunty upgrade. Indeed the symlink for libplds4.so.0d are missing, just the regular files are there (.so)