Activity log for bug #1604434

Date Who What changed Old value New value Message
2016-07-19 13:55:58 Thomas Ward bug added bug
2016-07-19 13:57:21 Thomas Ward summary NGINX Fail to Build in OpenSSL 1.1.0. NGINX 1.10.x Fail to Build in OpenSSL 1.1.0, switch to Mainline for Yakkety and future non-LTS (until next LTS)